<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://sampan.org/xmlrpc.php" />

<link rel="shortcut icon" href="http://www.test.sampan.org/wordpress/wp-content/uploads/2013/08/favicon.png" /><link rel="apple-touch-icon" href="http://www.test.sampan.org/wordpress/wp-content/uploads/2013/08/favicon.png" /><title>Chinese American Citizens Alliance Boston Lodge 2nd annual U.S. Senator George Frisbie Hoar Award gala on August 19 &#8211; Sampan.org</title>

<link rel="stylesheet" href="http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.0.1" type="text/css" media="all" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sampan.org &raquo; Feed" href="http://sampan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sampan.org &raquo; Comments Feed" href="http://sampan.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sampan.org &raquo; Chinese American Citizens Alliance Boston Lodge 2nd annual U.S. Senator George Frisbie Hoar Award gala on August 19 Comments Feed" href="http://sampan.org/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sampan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parabola-style-css'  href='http://sampan.org/wp-content/themes/parabola-child/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parabola_googlefonttitle-css'  href='//fonts.googleapis.com/css?family=Neuton&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parabola_googlefontside-css'  href='//fonts.googleapis.com/css?family=Arvo&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parabola_headingsgooglefont-css'  href='//fonts.googleapis.com/css?family=Neuton&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parabola_menugooglefont-css'  href='//fonts.googleapis.com/css?family=Arvo&#038;ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://sampan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sampan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var parabola_settings = {"masonry":"0","magazine":"0","mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sampan.org/wp-content/themes/parabola/js/frontend.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://sampan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sampan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sampan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chinatown agency AACA receives gift from Cathay Bank' href='http://sampan.org/2017/07/chinatown-agency-aaca-receives-gift-from-cathay-bank/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://sampan.org/?p=35088' />
<link rel="alternate" type="application/json+oembed" href="http://sampan.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsampan.org%2F2017%2F07%2Fchinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sampan.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsampan.org%2F2017%2F07%2Fchinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:3.0.1 stt:1,63;0" />
<link rel="alternate" hreflang="en-US" href="http://sampan.org/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/" />
<link rel="alternate" hreflang="zh-TW" href="http://sampan.org/zh-hant/2017/07/%e6%b3%a2%e5%a3%ab%e9%a0%93%e5%90%8c%e6%ba%90%e6%9c%838%e6%9c%8819%e6%97%a5%e7%ac%ac%e4%ba%8c%e5%b1%86%e9%a0%92%e7%8d%8e%e5%85%b8%e7%a6%ae%e6%99%9a%e5%ae%b4/" />
<meta name="specificfeeds-verification-code-UVplYlk4OVEwY3RNcnBWcVF1WVE5MlRJZXRTcWR6cTFCc3pMbkFXWUlmbHJoenhsRmN2UENwNVNUNUQ5Vmh5TkVXdEhvaVVpM1U0ZDRhb2VSS21kS1JTS1daYVBDMkx5RzVjQ2cwYjRKRi9ScFFtN1V4WE1VREdiMnFPdFNTVnB8YndXeHNsdnVxbWpwbzZza0NtVm1tMmROSlc0dkNIc1FoQm5pdndIM1Urbz0=" content="ZS7FSCPGUcWQQQJZasKY"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://sampan.org/wp-content/uploads/2017/07/Award-Gala-Invitation-in-English-2017-e1499809638728.png" data-id="sfsi"><meta property="og:image:type" content="image/png" data-id="sfsi" /><meta property="og:image:width" content="1000" data-id="sfsi" /><meta property="og:image:height" content="1547" data-id="sfsi" /><meta property="og:url" content="http://sampan.org/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/" data-id="sfsi" /><meta property="og:description" content="

On Saturday, August 19, 2017 from 6:00 pm to 9:00 pm
Hei La Moon Restaurant - 88 Beach Street, Boston, MA

The honor of your presence is requested
at the
Chinese American Citizens Alliance Boston Lodge
2nd Annual U.S. Senator George Frisbie Hoar Award Gala
Honorary Hosts
Michelle Wu, Boston City Council President
Nina Liang, Quincy City Councilor-At-Large

Honoring
Allan Fung, Mayor of Cranston, Rhode Island
William Tong, Connecticut House of Representatives
Lisa Wong, Former Mayor of Fitchburg, Massachusetts

With Keynote Address By
John Chiang, California State Treasurer

Special Guest
Karen Kwan, Utah House of Representatives

Please call 617-658-3318 or email BostonCACA@gmail.com to reserve your tickets
$38 per guest or $350 for a table of 10 guests" data-id="sfsi" /><meta property="og:title" content="Chinese American Citizens Alliance Boston Lodge 2nd annual U.S. Senator George Frisbie Hoar Award gala on August 19" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.72")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'UVplYlk4OVEwY3RNcnBWcVF1WVE5MlRJZXRTcWR6cTFCc3pMbkFXWUlmbHJoenhsRmN2UENwNVNUNUQ5Vmh5TkVXdEhvaVVpM1U0ZDRhb2VSS21kS1JTS1daYVBDMkx5RzVjQ2cwYjRKRi9ScFFtN1V4WE1VREdiMnFPdFNTVnB8YndXeHNsdnVxbWpwbzZza0NtVm1tMmROSlc0dkNIc1FoQm5pdndIM1Urbz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 230px !important;
				height: 180px !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<style type="text/css">                                
                        
</style>
<style type="text/css">#lang_sel_footer a, #lang_sel_footer a.lang_sel_sel, #lang_sel_footer a.lang_sel_sel:visited{color:#BF4D28;}#lang_sel_footer a:hover, #lang_sel_footer a.lang_sel_sel:hover{color:#E6AC27;}#lang_sel_footer a.lang_sel_sel, #lang_sel_footer a.lang_sel_sel:visited{background-color:#131211;}#lang_sel_footer a.lang_sel_sel:hover{background-color:#131211;}#lang_sel_footer ul a, #lang_sel_footer ul a:visited{color:#BF4D28;}#lang_sel_footer ul a:hover{color:#E6AC27;}#lang_sel_footer ul a, #lang_sel_footer ul a:visited{background-color:#131211;}#lang_sel_footer ul a:hover{background-color:#131211;}#lang_sel_footer{background-color:#131211;}#lang_sel_footer{border-color:#131211;}</style>
<style type="text/css">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</style> 
<style type="text/css">/* Chinese Font fixes for IE */
body {
font-family: Open Sans, Arial Unicode MS;
}
#access ul li a, #access ul li a span {
font-family: "Arvo", Arial Unicode MS;
} 
#header-container #lang_sel_list {
font-family: Arial Unicode MS, Arial;
}
#content h1.entry-title a, #content h2.entry-title a, #content h1.entry-title, #content h2.entry-title, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, #comments #reply-title{
font-family: "Neuton", Arial Unicode MS;
}

/* Divider for main nav */
nav#access .menu #prime_nav li.menu-item {
margin: 0px;
background-image:url('http://www.test.sampan.org/wordpress/wp-content/uploads/2013/08/divider.png');
background-repeat:repeat;
background-position:right;
} 

/*
 * Styling for nivo slider
 */ 
.theme-default .nivo-controlNav:before, .theme-default .nivo-controlNav:after {
border-top-color: #e6e6e6;
}
.theme-default .nivo-controlNav {
background-color: #e6e6e6;
}
#slider {
border-color: #e6e6e6;
} 
/* Makes sure that slider fix (max-width:none) persists on smaller screens */
@media (max-width: 800px) {
html body.home div#wrapper.hfeed div#main div#forbottom div#frontpage div#main div#forbottom section#container.two-columns-right div#content div#specialdivforslider div.slider-wrapper div#slider.nivoSlider a.nivo-imageLink img {
	max-width: none!important;
	}
} 
@media (min-width: 1020px) and (max-width: 1024px) {
#main {
width: 720px;
}
#header, #header-full, #footer {
min-width: 750px;
width: 100%;
}
#header, #access, #colophon, #branding, .topmenu, #main {
width: 100%!important;
}
#branding {
height: 200px;
}
#container.two-columns-right #secondary {
width: 250px;
}
#container.two-columns-right #content {
width: 700px!important;
}
}</style>
<link rel='stylesheet' id='parabola_style_mobile'  href='http://sampan.org/wp-content/themes/parabola/styles/style-mobile.css?ver=2.1.0' type='text/css' media='all' /><script type="text/javascript">var cryout_global_content_width = 750;</script>
<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45773025-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
		
</head>
<body class="post-template-default single single-post postid-35088 single-format-standard parabola-image-five caption-light meta-light parabola_notriangles parabola-menu-left">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">

<div class="socials" id="srights">
			<a  target="_blank"  rel="nofollow" href="http://www.facebook.com/SampanNewspaperBoston"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://sampan.org/wp-content/themes/parabola/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://twitter.com/#!/sampannewspaper"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="http://sampan.org/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://sampan.org/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="http://sampan.org/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>
<div id="header-full">

<header id="header">


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45773025-2', 'sampan.org');
  ga('send', 'pageview');

</script>


		<div id="masthead">

			<div id="branding" role="banner" >

				<div id="header-container">
<a style="float: left;" id="logo" href="http://sampan.org/" ><img id="logo" title="" alt="" src="http://www.test.sampan.org/wordpress/wp-content/uploads/2013/08/sampanlogo5.png" /></a><div id="header_search">
<form role="search" method="get" class="searchform" action="http://sampan.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="SEARCH" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span></button>
</form>
</div>
            <div id="lang_sel_list" class="lang_sel_list_vertical">
            <ul>
                                <li class="icl-en">
                    <a href="http://sampan.org/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/" class="lang_sel_sel">
                                        <img  class="iclflag" src="http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="en" title="English" />&nbsp;
                                        English                    </a>
                </li>
                                <li class="icl-zh-hant">
                    <a href="http://sampan.org/zh-hant/2017/07/%e6%b3%a2%e5%a3%ab%e9%a0%93%e5%90%8c%e6%ba%90%e6%9c%838%e6%9c%8819%e6%97%a5%e7%ac%ac%e4%ba%8c%e5%b1%86%e9%a0%92%e7%8d%8e%e5%85%b8%e7%a6%ae%e6%99%9a%e5%ae%b4/" class="lang_sel_other">
                                        <img  class="iclflag" src="http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/zh-hant.png" alt="zh-hant" title="繁體中文" />&nbsp;
                                        繁體中文                    </a>
                </li>
                            </ul>
</div>
<div class="lang_label">Language:</div><div id="strapline">The only bilingual Chinese-English Newspaper in New England | 全紐英倫區唯一的中英雙語雙週報</div></div>				<div style="clear:both;"></div>

			</div><!-- #branding -->

			<nav id="access" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-2120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2120"><a href="http://sampan.org"><span>Home</span></a></li>
<li id="menu-item-2101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2101"><a href="http://sampan.org/category/regional/"><span>Regional News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-2102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2102"><a href="http://sampan.org/category/regional/bostonnews/"><span>Boston</span></a></li>
	<li id="menu-item-2103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2103"><a href="http://sampan.org/category/regional/metro/"><span>Metro</span></a></li>
</ul>
</li>
<li id="menu-item-2094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2094"><a href="http://sampan.org/category/features/"><span>Features</span></a>
<ul  class="sub-menu">
	<li id="menu-item-2096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2096"><a href="http://sampan.org/category/features/immigration/"><span>Immigration</span></a></li>
	<li id="menu-item-12112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12112"><a href="http://sampan.org/category/features/health/"><span>Health</span></a></li>
	<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://sampan.org/category/features/interviews/"><span>Interviews</span></a></li>
	<li id="menu-item-2098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098"><a href="http://sampan.org/category/features/personalfinance/"><span>Personal Finance</span></a></li>
	<li id="menu-item-2104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2104"><a href="http://sampan.org/category/restaurant-reviews/"><span>Restaurant Guide</span></a></li>
	<li id="menu-item-2100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2100"><a href="http://sampan.org/category/features/travel/"><span>Travel</span></a></li>
	<li id="menu-item-2093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093"><a href="http://sampan.org/category/features/comics/"><span>Comics</span></a></li>
	<li id="menu-item-2105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2105"><a href="http://sampan.org/category/features/youth-voices/"><span>Youth Voices</span></a></li>
</ul>
</li>
<li id="menu-item-12457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12457"><a href="http://sampan.org/events-calendar/"><span>Events Calendar</span></a></li>
<li id="menu-item-12113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12113"><a title="Links to pdfs of current and past issues. " href="http://sampan.org/e-issue-2/"><span>Sampan Archives</span></a>
<ul  class="sub-menu">
	<li id="menu-item-9913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9913"><a title=" 中文 " href="http://sampan.org/wp-content/uploads/2010/08/WEB-07.07.17-Chinese.pdf"><span>Current Chinese 中文 edition</span></a></li>
	<li id="menu-item-9912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9912"><a title="English" href="http://sampan.org/wp-content/uploads/2010/08/WEB-07.07.17-English.pdf"><span>Current English edition</span></a></li>
	<li id="menu-item-9972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9972"><a title="Back Issues" href="http://www.sampan.org/e-issue/"><span>Previous Online Editions</span></a></li>
</ul>
</li>
<li id="menu-item-492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-492"><a href="http://sampan.org/about/"><span>About</span></a>
<ul  class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://sampan.org/about/opportunities/"><span>Opportunities</span></a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4758"><a href="http://sampan.org/about/the-community-directory/"><span>Community Directory</span></a></li>
</ul>
</li>
<li id="menu-item-12115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12115"><a href="http://sampan.org/subscription/"><span>Subscribe</span></a></li>
<li id="menu-item-12116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12116"><a href="http://sampan.org/online-advertising/"><span>Advertise</span></a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://sampan.org/contact-sampan/"><span>Contact Us</span></a></li>
</ul></div>
			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;height:0px;width:1px;"> </div>
	

<div id="shadow">&nbsp;</div>

<div id="front-text1"><a target="_blank" href="http://www.bmc.org/lung-screen?utm_source=Sampan&utm_medium=1050x150&utm_content=Chinese&utm_campaign=BMCLung"><img title="" src="http://sampan.org/wp-content/uploads/2017/05/BMC_AsianLungCancer_Chinese_CH_1050x150_R1V1.jpg"></a></div>

</header><!-- #header -->
</div><!-- #header-full -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			

				<div id="post-35088" class="post-35088 post type-post status-publish format-standard has-post-thumbnail hentry category-eventscalendar">
					<h1 class="entry-title">Chinese American Citizens Alliance Boston Lodge 2nd annual U.S. Senator George Frisbie Hoar Award gala on August 19</h1>
										<div class="entry-meta">
						&nbsp; <span class="author vcard" >By  <a class="url fn n" rel="author" href="http://sampan.org/author/web/" title="View all posts by Web">Web</a></span> <span><time class="onDate date published" datetime="2017-07-11T17:55:46+00:00"> <a href="http://sampan.org/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/" rel="bookmark">2017/07/11</a> </time></span><time class="updated"  datetime="2017-07-11T17:55:46+00:00">2017/07/11</time> <span class="bl_categ"> <a href="http://sampan.org/category/eventscalendar/" rel="tag">Events Calendar</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="http://sampan.org/wp-content/uploads/2017/07/Award-Gala-Invitation-in-English-2017-e1499809638728.png"><img class="alignnone size-large wp-image-35089" src="http://sampan.org/wp-content/uploads/2017/07/Award-Gala-Invitation-in-English-2017-662x1024.png" alt="" width="662" height="1024" /></a></p>
<p>On Saturday, August 19, 2017 from 6:00 pm to 9:00 pm<br />
Hei La Moon Restaurant &#8211; 88 Beach Street, Boston, MA</p>
<p>The honor of your presence is requested<br />
at the<br />
Chinese American Citizens Alliance Boston Lodge<br />
2nd Annual U.S. Senator George Frisbie Hoar Award Gala<br />
Honorary Hosts<br />
Michelle Wu, Boston City Council President<br />
Nina Liang, Quincy City Councilor-At-Large</p>
<p>Honoring<br />
Allan Fung, Mayor of Cranston, Rhode Island<br />
William Tong, Connecticut House of Representatives<br />
Lisa Wong, Former Mayor of Fitchburg, Massachusetts</p>
<p>With Keynote Address By<br />
John Chiang, California State Treasurer</p>
<p>Special Guest<br />
Karen Kwan, Utah House of Representatives</p>
<p>Please call 617-658-3318 or email <a href="mailto:BostonCACA@gmail.com">BostonCACA@gmail.com</a> to reserve your tickets<br />
$38 per guest or $350 for a table of 10 guests</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://sampan.org/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://sampan.org/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/" data-text="Chinese American Citizens Alliance Boston Lodge 2nd annual U.S. Senator George Frisbie Hoar Award gala on August 19" ></a></div></div></div></p><p class="icl_post_in_other_langs">This post is also available in: <a href="http://sampan.org/zh-hant/2017/07/%e6%b3%a2%e5%a3%ab%e9%a0%93%e5%90%8c%e6%ba%90%e6%9c%838%e6%9c%8819%e6%97%a5%e7%ac%ac%e4%ba%8c%e5%b1%86%e9%a0%92%e7%8d%8e%e5%85%b8%e7%a6%ae%e6%99%9a%e5%ae%b4/">Chinese</a></p>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h4>About Web</h4>
							This account is used for general posts from other sources such as press releases.							<div id="author-link">
								<a href="http://sampan.org/author/web/">
									View all posts by Web <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
						<span class="bl_bookmark">Bookmark the  <a href="http://sampan.org/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/" title="Permalink to Chinese American Citizens Alliance Boston Lodge 2nd annual U.S. Senator George Frisbie Hoar Award gala on August 19" rel="bookmark">permalink</a>. </span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://sampan.org/2017/07/chinatown-agency-aaca-receives-gift-from-cathay-bank/" rel="prev"><span class="meta-nav">&laquo;</span> Chinatown agency AACA receives gift from Cathay Bank</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				 <div id="comments" class=""> 	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sampan.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p id="commentquiz" style="clear:both">
	Anti-Spam Question: <label for="quiz">What is the largest city in Massachusetts? </label><input type="text" name="quiz" id="quiz" size="22" tabindex="4" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35088' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>        
        <input type="hidden" name="icl_comment_language" value="en" />
        
          
        			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
				
			<ul class="xoxo">
								<div id="sidebar_co">
					<li><a target="_blank" #><img title="" src="http://sampan.org/wp-content/uploads/2017/06/sewing-operator-needed-ONLINE.jpg"></a></li><li><a target="_blank" href="http://www.bmc.org/lung-screen?utm_source=Sampan&utm_medium=300x250&utm_content=Chinese&utm_campaign=BMCLung"><img title="" src="http://sampan.org/wp-content/uploads/2017/05/BMC_AsianLungCancer_Chinese_CH_300x250_R1V1.jpg"></a></li><li><a target="_blank" href="http://www.bmc.org/lung-screen?utm_source=Sampan&utm_medium=300x600&utm_content=Chinese&utm_campaign=BMCLung"><img title="" src="http://sampan.org/wp-content/uploads/2017/05/BMC_AsianLungCancer_Chinese_CH_300x600_R1V1.jpg"></a></li><li id="text-29" class="widget-container widget_text"><h3 class="widget-title">Upcoming Events</h3>			<div class="textwidget"><ul><li>07/13/2017 <a href="http://sampan.org/2017/06/chinese-art-talk-july-13/">Chinese art talk July 13</a></li><li>07/13/2017 <a href="http://sampan.org/2017/07/july-and-august-neighborhood-nights-at-the-gardner/">July and August Neighborhood Nights at the Gardner</a></li><li>07/15/2017 <a href="http://sampan.org/2017/07/health-seminar-july-13/">Health seminar July 15</a></li><li>07/15/2017 <a href="http://sampan.org/2017/06/thinkchinatown-mural-unveiling-july-15/">ThinkChinatown mural unveiling July 15</a></li><li>07/18/2017 <a href="http://sampan.org/2017/07/health-community-family-social-on-july-18/">Health community &#038; family social on July 18</a></li></ul></div>
		</li>				</div>
				
			</ul>

			
						
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
				<div style="text-align:center;padding:5px 0 2px;text-transform:uppercase;font-size:12px;margin:1em auto 0;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Parabola Theme by Cryout Creations">Parabola</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
	<div class="socials" id="sfooter">
			<a  target="_blank"  rel="nofollow" href="http://www.facebook.com/SampanNewspaperBoston"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://sampan.org/wp-content/themes/parabola/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://twitter.com/#!/sampannewspaper"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="http://sampan.org/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://sampan.org/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="http://sampan.org/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>			
			<!-- THIS STYLE OVERRIDE ENSURES THAT THE NIVO SLIDER TRANSITIONS APPEAR CORRECTLY (THERE IS A BUG ON THE CURRENT VERSION) -->
			<style type="text/css">
				#content img {
				max-width: none!important;
				}
			</style>
			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     
                <div id="lang_sel_footer">
                    <ul>
                        <li><a href="http://sampan.org/2017/07/chinese-american-citizens-alliance-boston-lodge-2nd-annual-u-s-senator-george-frisbie-hoar-award-gala-on-august-19/" class="lang_sel_sel"><img src="http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English" class="iclflag" title="English"  />&nbsp;English</a></li>
                        <li><a href="http://sampan.org/zh-hant/2017/07/%e6%b3%a2%e5%a3%ab%e9%a0%93%e5%90%8c%e6%ba%90%e6%9c%838%e6%9c%8819%e6%97%a5%e7%ac%ac%e4%ba%8c%e5%b1%86%e9%a0%92%e7%8d%8e%e5%85%b8%e7%a6%ae%e6%99%9a%e5%ae%b4/"><img src="http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/zh-hant.png" alt="繁體中文" class="iclflag" title="繁體中文"  />&nbsp;繁體中文</a></li>
                    </ul>
                </div><script type='text/javascript' src='http://sampan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/sampan.org\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/sampan.org\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/sampan.org\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8'></script>
<script type='text/javascript' src='http://sampan.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://sampan.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"http:\/\/sampan.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/js/sitepress.js?ver=4.8'></script>

</body>
</html>
