<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://sampan.org/xmlrpc.php" />

<link rel="shortcut icon" href="http://www.test.sampan.org/wordpress/wp-content/uploads/2013/08/favicon.png" /><link rel="apple-touch-icon" href="http://www.test.sampan.org/wordpress/wp-content/uploads/2013/08/favicon.png" /><title>Mayor Walsh announces new pilot program for Climate Ready Boston leaders &#8211; Sampan.org</title>

<link rel="stylesheet" href="http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.0.1" type="text/css" media="all" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sampan.org &raquo; Feed" href="http://sampan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sampan.org &raquo; Comments Feed" href="http://sampan.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sampan.org &raquo; Mayor Walsh announces new pilot program for Climate Ready Boston leaders Comments Feed" href="http://sampan.org/2017/04/mayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sampan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='parabola-style-css'  href='http://sampan.org/wp-content/themes/parabola-child/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parabola_googlefonttitle-css'  href='//fonts.googleapis.com/css?family=Neuton&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='parabola_googlefontside-css'  href='//fonts.googleapis.com/css?family=Arvo&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='parabola_headingsgooglefont-css'  href='//fonts.googleapis.com/css?family=Neuton&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='parabola_menugooglefont-css'  href='//fonts.googleapis.com/css?family=Arvo&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://sampan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sampan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var parabola_settings = {"masonry":"0","magazine":"0","mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sampan.org/wp-content/themes/parabola/js/frontend.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://sampan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sampan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sampan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to get a mortgage' href='http://sampan.org/2017/04/how-to-get-a-mortgage/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://sampan.org/?p=33330' />
<link rel="alternate" type="application/json+oembed" href="http://sampan.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsampan.org%2F2017%2F04%2Fmayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sampan.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsampan.org%2F2017%2F04%2Fmayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:3.0.1 stt:1,63;0" />
<meta name="specificfeeds-verification-code-UVplYlk4OVEwY3RNcnBWcVF1WVE5MlRJZXRTcWR6cTFCc3pMbkFXWUlmbHJoenhsRmN2UENwNVNUNUQ5Vmh5TkVXdEhvaVVpM1U0ZDRhb2VSS21kS1JTS1daYVBDMkx5RzVjQ2cwYjRKRi9ScFFtN1V4WE1VREdiMnFPdFNTVnB8YndXeHNsdnVxbWpwbzZza0NtVm1tMmROSlc0dkNIc1FoQm5pdndIM1Urbz0=" content="ZS7FSCPGUcWQQQJZasKY"/><meta name="viewport" content="width=device-width, initial-scale=1">    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.66")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'UVplYlk4OVEwY3RNcnBWcVF1WVE5MlRJZXRTcWR6cTFCc3pMbkFXWUlmbHJoenhsRmN2UENwNVNUNUQ5Vmh5TkVXdEhvaVVpM1U0ZDRhb2VSS21kS1JTS1daYVBDMkx5RzVjQ2cwYjRKRi9ScFFtN1V4WE1VREdiMnFPdFNTVnB8YndXeHNsdnVxbWpwbzZza0NtVm1tMmROSlc0dkNIc1FoQm5pdndIM1Urbz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 230px !important;
				height: 180px !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<style type="text/css">                                
                        
</style>
<style type="text/css">#lang_sel_footer a, #lang_sel_footer a.lang_sel_sel, #lang_sel_footer a.lang_sel_sel:visited{color:#BF4D28;}#lang_sel_footer a:hover, #lang_sel_footer a.lang_sel_sel:hover{color:#E6AC27;}#lang_sel_footer a.lang_sel_sel, #lang_sel_footer a.lang_sel_sel:visited{background-color:#131211;}#lang_sel_footer a.lang_sel_sel:hover{background-color:#131211;}#lang_sel_footer ul a, #lang_sel_footer ul a:visited{color:#BF4D28;}#lang_sel_footer ul a:hover{color:#E6AC27;}#lang_sel_footer ul a, #lang_sel_footer ul a:visited{background-color:#131211;}#lang_sel_footer ul a:hover{background-color:#131211;}#lang_sel_footer{background-color:#131211;}#lang_sel_footer{border-color:#131211;}</style>
<style type="text/css">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</style> 
<style type="text/css">/* Chinese Font fixes for IE */
body {
font-family: Open Sans, Arial Unicode MS;
}
#access ul li a, #access ul li a span {
font-family: "Arvo", Arial Unicode MS;
} 
#header-container #lang_sel_list {
font-family: Arial Unicode MS, Arial;
}
#content h1.entry-title a, #content h2.entry-title a, #content h1.entry-title, #content h2.entry-title, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, #comments #reply-title{
font-family: "Neuton", Arial Unicode MS;
}

/* Divider for main nav */
nav#access .menu #prime_nav li.menu-item {
margin: 0px;
background-image:url('http://www.test.sampan.org/wordpress/wp-content/uploads/2013/08/divider.png');
background-repeat:repeat;
background-position:right;
} 

/*
 * Styling for nivo slider
 */ 
.theme-default .nivo-controlNav:before, .theme-default .nivo-controlNav:after {
border-top-color: #e6e6e6;
}
.theme-default .nivo-controlNav {
background-color: #e6e6e6;
}
#slider {
border-color: #e6e6e6;
} 
/* Makes sure that slider fix (max-width:none) persists on smaller screens */
@media (max-width: 800px) {
html body.home div#wrapper.hfeed div#main div#forbottom div#frontpage div#main div#forbottom section#container.two-columns-right div#content div#specialdivforslider div.slider-wrapper div#slider.nivoSlider a.nivo-imageLink img {
	max-width: none!important;
	}
} 
@media (min-width: 1020px) and (max-width: 1024px) {
#main {
width: 720px;
}
#header, #header-full, #footer {
min-width: 750px;
width: 100%;
}
#header, #access, #colophon, #branding, .topmenu, #main {
width: 100%!important;
}
#branding {
height: 200px;
}
#container.two-columns-right #secondary {
width: 250px;
}
#container.two-columns-right #content {
width: 700px!important;
}
}</style>
<link rel='stylesheet' id='parabola_style_mobile'  href='http://sampan.org/wp-content/themes/parabola/styles/style-mobile.css?ver=2.1.0' type='text/css' media='all' /><script type="text/javascript">var cryout_global_content_width = 750;</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45773025-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
		
</head>
<body class="post-template-default single single-post postid-33330 single-format-standard parabola-image-five caption-light meta-light parabola_notriangles parabola-menu-left">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">

<div class="socials" id="srights">
			<a  target="_blank"  rel="nofollow" href="http://www.facebook.com/SampanNewspaperBoston"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://sampan.org/wp-content/themes/parabola/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://twitter.com/#!/sampannewspaper"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="http://sampan.org/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://sampan.org/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="http://sampan.org/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>
<div id="header-full">

<header id="header">


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45773025-2', 'sampan.org');
  ga('send', 'pageview');

</script>


		<div id="masthead">

			<div id="branding" role="banner" >

				<div id="header-container">
<a style="float: left;" id="logo" href="http://sampan.org/" ><img id="logo" title="" alt="" src="http://www.test.sampan.org/wordpress/wp-content/uploads/2013/08/sampanlogo5.png" /></a><div id="header_search">
<form role="search" method="get" class="searchform" action="http://sampan.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="SEARCH" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span></button>
</form>
</div>
            <div id="lang_sel_list" class="lang_sel_list_vertical">
            <ul>
                                <li class="icl-en">
                    <a href="http://sampan.org/2017/04/mayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders/" class="lang_sel_sel">
                                        <img  class="iclflag" src="http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="en" title="English" />&nbsp;
                                        English                    </a>
                </li>
                                <li class="icl-zh-hant">
                    <a href="http://sampan.org/zh-hant/" class="lang_sel_other">
                                        <img  class="iclflag" src="http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/zh-hant.png" alt="zh-hant" title="繁體中文" />&nbsp;
                                        繁體中文                    </a>
                </li>
                            </ul>
</div>
<div class="lang_label">Language:</div><div id="strapline">The only bilingual Chinese-English Newspaper in New England | 全紐英倫區唯一的中英雙語雙週報</div></div>				<div style="clear:both;"></div>

			</div><!-- #branding -->

			<nav id="access" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-2120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2120"><a href="http://sampan.org"><span>Home</span></a></li>
<li id="menu-item-2101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2101"><a href="http://sampan.org/category/regional/"><span>Regional News</span></a>
<ul class="sub-menu">
	<li id="menu-item-2102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2102"><a href="http://sampan.org/category/regional/bostonnews/"><span>Boston</span></a></li>
	<li id="menu-item-2103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2103"><a href="http://sampan.org/category/regional/metro/"><span>Metro</span></a></li>
</ul>
</li>
<li id="menu-item-2094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2094"><a href="http://sampan.org/category/features/"><span>Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-2096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2096"><a href="http://sampan.org/category/features/immigration/"><span>Immigration</span></a></li>
	<li id="menu-item-12112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12112"><a href="http://sampan.org/category/features/health/"><span>Health</span></a></li>
	<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://sampan.org/category/features/interviews/"><span>Interviews</span></a></li>
	<li id="menu-item-2098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098"><a href="http://sampan.org/category/features/personalfinance/"><span>Personal Finance</span></a></li>
	<li id="menu-item-2104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2104"><a href="http://sampan.org/category/restaurant-reviews/"><span>Restaurant Guide</span></a></li>
	<li id="menu-item-2100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2100"><a href="http://sampan.org/category/features/travel/"><span>Travel</span></a></li>
	<li id="menu-item-2093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093"><a href="http://sampan.org/category/features/comics/"><span>Comics</span></a></li>
	<li id="menu-item-2105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2105"><a href="http://sampan.org/category/features/youth-voices/"><span>Youth Voices</span></a></li>
</ul>
</li>
<li id="menu-item-12457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12457"><a href="http://sampan.org/events-calendar/"><span>Events Calendar</span></a></li>
<li id="menu-item-12113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12113"><a title="Links to pdfs of current and past issues. " href="http://sampan.org/e-issue-2/"><span>Sampan Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-9913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9913"><a title=" 中文 " href="http://sampan.org/wp-content/uploads/2010/08/WEB-04.21.17-Chinese.pdf"><span>Current Chinese 中文 edition</span></a></li>
	<li id="menu-item-9912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9912"><a title="English" href="http://sampan.org/wp-content/uploads/2010/08/WEB-04.21.17-English.pdf"><span>Current English edition</span></a></li>
	<li id="menu-item-9972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9972"><a title="Back Issues" href="http://www.sampan.org/e-issue/"><span>Previous Online Editions</span></a></li>
</ul>
</li>
<li id="menu-item-492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-492"><a href="http://sampan.org/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://sampan.org/about/opportunities/"><span>Opportunities</span></a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4758"><a href="http://sampan.org/about/the-community-directory/"><span>Community Directory</span></a></li>
</ul>
</li>
<li id="menu-item-12115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12115"><a href="http://sampan.org/subscription/"><span>Subscribe</span></a></li>
<li id="menu-item-12116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12116"><a href="http://sampan.org/online-advertising/"><span>Advertise</span></a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://sampan.org/contact-sampan/"><span>Contact Us</span></a></li>
</ul></div>
			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;height:0px;width:1px;"> </div>
	

<div id="shadow">&nbsp;</div>

<div id="front-text1"><a target="_blank" href="http://www.gnemsdc.org"><img title="" src="http://sampan.org/wp-content/uploads/2017/03/06a_GNEMSDC-online.jpg"></a></div>

</header><!-- #header -->
</div><!-- #header-full -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			

				<div id="post-33330" class="post-33330 post type-post status-publish format-standard hentry category-announcements">
					<h1 class="entry-title">Mayor Walsh announces new pilot program for Climate Ready Boston leaders</h1>
										<div class="entry-meta">
						&nbsp; <span class="author vcard" >By  <a class="url fn n" rel="author" href="http://sampan.org/author/web/" title="View all posts by Web">Web</a></span> <span><time class="onDate date published" datetime="2017-04-21T17:17:16+00:00"> <a href="http://sampan.org/2017/04/mayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders/" rel="bookmark">2017/04/21</a> </time></span><time class="updated"  datetime="2017-04-22T00:54:24+00:00">2017/04/22</time> <span class="bl_categ"> <a href="http://sampan.org/category/announcements/" rel="tag">Announcements</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Mayor Martin J. Walsh today announced a new pilot outreach program to increase awareness and understanding of the climate impacts Boston faces today, and in the future. The Climate Ready Boston Leaders program aims to prepare and connect neighbors to build a more climate resilient city by offering toolkits in multiple languages. These toolkits will educate residents on how climate change will impact Boston, and what they can do to get involved. The pilot program&#8217;s goal is to give Boston&#8217;s leaders the tools they need to discuss and address climate change on a community level.</p>
<p>&#8220;The climate disruptions Boston is facing are real,&#8221; said Mayor Walsh. &#8220;We have an opportunity to build a thriving city, while preparing for a changing climate. It&#8217;s important to address that challenge with everyone at the table, and we&#8217;re equipping our residents with the knowledge and tools to participate.&#8221;</p>
<p>The pilot program helps Bostonians facilitate discussions on how Boston can prepare for those impacts and take part in climate resiliency planning. Participants in the program will receive a toolkit that includes customizable materials to share information and start conversations about climate preparedness within their own organizations and networks. The toolkit includes:</p>
<ul>
<li>A visual presentation summarizing key messages points from the <a href="http://r20.rs6.net/tn.jsp?f=001qERqESNWIDonwOSyBOzrF9Chq8PoPZSQ7oiY0qJybI46Jw5A5bnmqYTP1gxK9FoPSnUo8UYsH8FC4yUrU8qVuE8Ck7FsSCtSE0vns7WZCXaQ9bGJ0o7lTEMYwZ5N_I6ux4khCfJNzOn4Iof1hlm4IGQW6kfk_a9eJsxobNPVWnFhdfmGVJ3k7Q7w53IXs3QYmzVjwkU_3EEcvYv2cyxxNWeY4XGs6AiM5I2exdQLaB-_ibqSEOYUCIH7GXLUpxz4rkuCdDerBdo=&amp;c=3a4ujvsY2DL8TsYyNKbIBCNIV3ccFopBNmHWH_dgI-siPBAYshOpDw==&amp;ch=jpn_gY8NH55gxlSdISopu1DcJS65q2U8XDfpcf3rEA9uZEfllJTxcw==" target="_blank" rel="noopener noreferrer" shape="rect" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://r20.rs6.net/tn.jsp?f%3D001qERqESNWIDonwOSyBOzrF9Chq8PoPZSQ7oiY0qJybI46Jw5A5bnmqYTP1gxK9FoPSnUo8UYsH8FC4yUrU8qVuE8Ck7FsSCtSE0vns7WZCXaQ9bGJ0o7lTEMYwZ5N_I6ux4khCfJNzOn4Iof1hlm4IGQW6kfk_a9eJsxobNPVWnFhdfmGVJ3k7Q7w53IXs3QYmzVjwkU_3EEcvYv2cyxxNWeY4XGs6AiM5I2exdQLaB-_ibqSEOYUCIH7GXLUpxz4rkuCdDerBdo%3D%26c%3D3a4ujvsY2DL8TsYyNKbIBCNIV3ccFopBNmHWH_dgI-siPBAYshOpDw%3D%3D%26ch%3Djpn_gY8NH55gxlSdISopu1DcJS65q2U8XDfpcf3rEA9uZEfllJTxcw%3D%3D&amp;source=gmail&amp;ust=1492922995742000&amp;usg=AFQjCNHOWmlcR0pJLDlAqhfMi0PdMpOvag">2016 Climate Ready Boston report</a>;</li>
<li>A dialogue script with tips for fostering climate discussions with sample format and opening questions;</li>
<li>Neighborhood-specific fact sheets for the five focus areas identified in the report as being most at risk; and</li>
<li>A one-page summary on the resilience strategies and how to get involved.</li>
</ul>
<p><a href="http://r20.rs6.net/tn.jsp?f=001qERqESNWIDonwOSyBOzrF9Chq8PoPZSQ7oiY0qJybI46Jw5A5bnmqYTP1gxK9FoPkZr844e1NOKFRz20-lVVgl5-rXaRRYonCiAcby765K52W3HhTE9fUMQjafOdM3KN8jyBSRczBTDbZmoxHMxRGlPukesZCJLGkeEgrpNUyW4U1SLqSlKK9dgGBHRCSQrya5saXHlCUjPEhxj20ftnZ21lbAsSDk0DHvEZC8g9vjz95xW52iSYQzl-AvdomS9F&amp;c=3a4ujvsY2DL8TsYyNKbIBCNIV3ccFopBNmHWH_dgI-siPBAYshOpDw==&amp;ch=jpn_gY8NH55gxlSdISopu1DcJS65q2U8XDfpcf3rEA9uZEfllJTxcw==" target="_blank" rel="noopener noreferrer" shape="rect" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://r20.rs6.net/tn.jsp?f%3D001qERqESNWIDonwOSyBOzrF9Chq8PoPZSQ7oiY0qJybI46Jw5A5bnmqYTP1gxK9FoPkZr844e1NOKFRz20-lVVgl5-rXaRRYonCiAcby765K52W3HhTE9fUMQjafOdM3KN8jyBSRczBTDbZmoxHMxRGlPukesZCJLGkeEgrpNUyW4U1SLqSlKK9dgGBHRCSQrya5saXHlCUjPEhxj20ftnZ21lbAsSDk0DHvEZC8g9vjz95xW52iSYQzl-AvdomS9F%26c%3D3a4ujvsY2DL8TsYyNKbIBCNIV3ccFopBNmHWH_dgI-siPBAYshOpDw%3D%3D%26ch%3Djpn_gY8NH55gxlSdISopu1DcJS65q2U8XDfpcf3rEA9uZEfllJTxcw%3D%3D&amp;source=gmail&amp;ust=1492922995742000&amp;usg=AFQjCNEEY2CIV6lkXSLIYLAt6pn7fwHqYw">Individuals interested in joining the pilot program must sign up on the City&#8217;s website by <span class="aBn" data-term="goog_1054382497"><span class="aQJ">May 11</span></span></a>, and will be asked to attend a training in Boston on how to facilitate discussions around climate preparedness on <span class="aBn" tabindex="0" data-term="goog_1054382498"><span class="aQJ">Monday, June 5th</span></span> or <span class="aBn" tabindex="0" data-term="goog_1054382499"><span class="aQJ">Tuesday, June 6th</span></span>.</p>
<p>The City&#8217;s Environment Department worked with Climate Access, a team of experts in climate change communications and research, Boston&#8217;s Green Ribbon Commission, and community leaders to develop the toolkit and training for the new program. Additionally, the City received funding from the State&#8217;s Commonwealth Compact Cabinet to further develop the program, including translating the materials in five languages other than English.</p><a target="_blank" class="content_co" #><img title="" src="http://sampan.org/wp-content/uploads/2017/04/14a_royal-palace-restaurant-for-sale.jpg"></a>
<p>&#8220;Building a more resilient future for Boston is a collaborative effort,&#8221; said Chief of Environment, Energy and Open Space Austin Blackmon. &#8220;We&#8217;re eager to see Bostonians equipped with the best knowledge about climate impacts and share it with their neighbors. We hope to reach new people who may not think about this challenge, but are vital to the solution.&#8221;</p>
<p>Climate Ready Boston is the City&#8217;s ongoing initiative to prepare Boston for the impacts of climate change in coordination with Imagine Boston 2030. Last December, <a href="http://r20.rs6.net/tn.jsp?f=001qERqESNWIDonwOSyBOzrF9Chq8PoPZSQ7oiY0qJybI46Jw5A5bnmqYTP1gxK9FoPX-9eV1xpf5pmZYsRlctc7d4apoObb0iX8-c--o2wW3UcjTWdjjpjVJhAu9CFAhwqt2B6BPmrwApzKZVB0PmNgj-F0IHiYr70S9f6HLbEIlrcwNFS-nVG82dKAkndcS2zfAR-tmtrfWZBFg2TEIeTx-B9sv8bNF0EekqHvO1Y67I=&amp;c=3a4ujvsY2DL8TsYyNKbIBCNIV3ccFopBNmHWH_dgI-siPBAYshOpDw==&amp;ch=jpn_gY8NH55gxlSdISopu1DcJS65q2U8XDfpcf3rEA9uZEfllJTxcw==" target="_blank" rel="noopener noreferrer" shape="rect" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://r20.rs6.net/tn.jsp?f%3D001qERqESNWIDonwOSyBOzrF9Chq8PoPZSQ7oiY0qJybI46Jw5A5bnmqYTP1gxK9FoPX-9eV1xpf5pmZYsRlctc7d4apoObb0iX8-c--o2wW3UcjTWdjjpjVJhAu9CFAhwqt2B6BPmrwApzKZVB0PmNgj-F0IHiYr70S9f6HLbEIlrcwNFS-nVG82dKAkndcS2zfAR-tmtrfWZBFg2TEIeTx-B9sv8bNF0EekqHvO1Y67I%3D%26c%3D3a4ujvsY2DL8TsYyNKbIBCNIV3ccFopBNmHWH_dgI-siPBAYshOpDw%3D%3D%26ch%3Djpn_gY8NH55gxlSdISopu1DcJS65q2U8XDfpcf3rEA9uZEfllJTxcw%3D%3D&amp;source=gmail&amp;ust=1492922995743000&amp;usg=AFQjCNGi56W7gQj8Xr2eCFJxOxIr7Tefpg">the City released a report</a> showing that Boston can tackle the challenge of climate change while creating new economic opportunities and improving quality of life in neighborhoods across the city.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://sampan.org/2017/04/mayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://sampan.org/2017/04/mayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders/" data-text="Mayor Walsh announces new pilot program for Climate Ready Boston leaders" ></a></div></div></div></p>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h4>About Web</h4>
							This account is used for general posts from other sources such as press releases.							<div id="author-link">
								<a href="http://sampan.org/author/web/">
									View all posts by Web <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
						<span class="bl_bookmark">Bookmark the  <a href="http://sampan.org/2017/04/mayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders/" title="Permalink to Mayor Walsh announces new pilot program for Climate Ready Boston leaders" rel="bookmark">permalink</a>. </span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://sampan.org/2017/04/how-to-get-a-mortgage/" rel="prev"><span class="meta-nav">&laquo;</span> How to get a mortgage</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				 <div id="comments" class=""> 	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/mayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sampan.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p id="commentquiz" style="clear:both">
	Anti-Spam Question: <label for="quiz">What is the largest city in Massachusetts? </label><input type="text" name="quiz" id="quiz" size="22" tabindex="4" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>        
        <input type="hidden" name="icl_comment_language" value="en" />
        
          
        			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
				
			<ul class="xoxo">
								<div id="sidebar_co">
					<li><a target="_blank" #><img title="" src="http://sampan.org/wp-content/uploads/2017/04/19a_bilingual-health-promoter-online.jpg"></a></li><li id="text-29" class="widget-container widget_text"><h3 class="widget-title">Upcoming Events</h3>			<div class="textwidget"><ul><li>04/23/2017 <a href="http://sampan.org/2017/04/27th-massachusetts-g60-championship-on-april-23/">27th Massachusetts G/60 Championship on April 23</a></li><li>04/25/2017 <a href="http://sampan.org/2017/04/chinatown-library-meeting-on-tuesday-april-25/">Chinatown library meeting on Tuesday, April 25</a></li><li>04/28/2017 <a href="http://sampan.org/2017/03/heart-of-the-community-breakfast-april-28/">Heart of the Community breakfast April 28</a></li><li>04/28/2017 <a href="http://sampan.org/2017/04/love-your-block-april-28-to-29/">Love Your Block April 28 to 29</a></li><li>04/28/2017 <a href="http://sampan.org/2017/04/the-commonwealth-seminar-applications-now-available-until-april-28/">The Commonwealth Seminar applications now available until April 28</a></li></ul></div>
		</li>				</div>
				
			</ul>

			
						
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
				<div style="text-align:center;padding:5px 0 2px;text-transform:uppercase;font-size:12px;margin:1em auto 0;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Parabola Theme by Cryout Creations">Parabola</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
	<div class="socials" id="sfooter">
			<a  target="_blank"  rel="nofollow" href="http://www.facebook.com/SampanNewspaperBoston"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://sampan.org/wp-content/themes/parabola/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://twitter.com/#!/sampannewspaper"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="http://sampan.org/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://sampan.org/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="http://sampan.org/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>			
			<!-- THIS STYLE OVERRIDE ENSURES THAT THE NIVO SLIDER TRANSITIONS APPEAR CORRECTLY (THERE IS A BUG ON THE CURRENT VERSION) -->
			<style type="text/css">
				#content img {
				max-width: none!important;
				}
			</style>
			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     
                <div id="lang_sel_footer">
                    <ul>
                        <li><a href="http://sampan.org/2017/04/mayor-walsh-announces-new-pilot-program-for-climate-ready-boston-leaders/" class="lang_sel_sel"><img src="http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English" class="iclflag" title="English"  />&nbsp;English</a></li>
                    </ul>
                </div><script type='text/javascript' src='http://sampan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/sampan.org\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/sampan.org\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/sampan.org\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sampan.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sampan.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"http:\/\/sampan.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sampan.org/wp-content/plugins/sitepress-multilingual-cms/res/js/sitepress.js?ver=4.7.4'></script>

</body>
</html>
